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1. Overview 
The 64 Series Console Dataset software allows users to make the data settings for the 

Toyo Denki inverters VF/ED series (excluding VFC2004,ADS bord) on a PC. With the 
software, you can set all setting values at once, read data set in an inverter, and display 
and print the data.  

Furthermore, you can store the data read from an inverter as backup just in case.  
 
2. Operating Environment 

• Windows 95 or later 
• Use of an RS 232C-USB conversion adapter is recommended  

 
3. Changes between V2.70 or Earlier and V3.00 

• Change of the ROM selection method  
With V2.70 or earlier, the pull-down menu was used to select a ROM version. 
From V3.00, it has been changed to the pop-up menu with enhanced usability.  

• Newly added item 
The "Setting area" item has newly been added. This saves you from having to refer 
to the manual.  

• Compare function 
The function compares the setting values in separate files and displays a "* 
(asterisk)" mark if the values are different.  

• Check of the decimal point position and the number of significant figures 
Before a setting value is input, the function checks whether the decimal point 
position and the number of significant figures of the value are correct.  

• Area designation for error messages 
When data is loaded into an inverter, out-of-range setting values are written in the 
communication log. L, N, and O area where the use frequency was a little were 
changed to selectivity.  

• Area designation for printing 
You can specify the print range for each area.  

• Display of the status bar 
If a setting value is changed, the changed "Area name" appears on the status bar.  

• No need for opening a file 
When data is read from an inverter, V2.70 or earlier required the file open 
operation.  
From V3.00, the software automatically shows data upon the completion of data 
transfer.  
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4. How to Connect 
• VFC64/VFC2001/VFC2001-Z (RoHS-compliant board) 
 

 

PC 

VFC64 
VFC2001 
VFC2001-Z 
(RoHS-compliant board) 

RS232C-USB 
conversion adapter 

or 

RS232C cable CN6 

 
 

• VFC64SDS/SDS2005 
 

 
VFC64SDS 
SDS2005 

RS232C-USB 
conversion adapter 

or 

RS232C cable 

PC

CN15 

 
 

＊Connector part for reference 
 
 

 

12

２ 11 

9

20 

6 

5 

7 

3 

2 

RS232C at PC (Dsub-25P)

VFC2001 
VFC2001-Z (RoHS-compliant board)

4 

3 

1 

VFC64SDS 
VFC65SDS 
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Figure 1  Connection Diagram 
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* About the Installation 
To install the software, enter the serial number written on the back cover of the 

CD and follow the instructions.  
 

* About the Setting Values 
For details on the setting values, refer to Chapter 3 of the TOYO- Intelligent 

Inverter Instruction Manual (Explanation of function setting items) of your model.  
 
 
5. Screen Descriptions 

• Main Screen 
After the software is launched, the Main screen (Figure 2) appears. Details on 

the Main screen are described below.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 2  Main Screen 
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(1) Tool Bar 
 Table 1 lists the details on the Tool bar.  

 
Table 1  List of Tool Bar 

Tool Bar Menu Function 
File New Creates a new file 
 Open Opens a saved file 
 Save Saves a file being edited 
 Save As... Saves a new file/Saves an existing file under a different file name
 Close Closes a file being edited 
 Compare Files Compares the setting values between two files 
 Print Prints the setting value displayed 
 Exit Quits the software 
Execute Data Read Loads the setting value from the inverter 
 Data Write Writes the setting value to the inverter 
Options Communication Set Port settings 
 Communication 

Log Reference 
Error message appeared at the last writing to the inverter 

 Inverter Change Changes the ROM version of the inverter 
Language Japanese Displays in Japanese 
 English Displays in English 
Help About… Detailed information on the software 

 
(2) File Name 

 Displays the full path name of a file being displayed.  
(3) Inverter Information 

 Displays the machine name, the control mode, the inverter capacity and the 
ROM version selected.  

(4) Shortcut Buttons 
 Pressing these buttons executes some frequently used functions in the menu.  

(5) Items 
"Setting area": Displays the area name and number.  
"Setting contents": Displays the items of the setting area.  
"Setting band (Min/Max)": Displays the settable range.  
"Initial value": Displays the initial setting value.  
"Setting value": Displays the setting value currently set.  
"Decimal Point Position": Displays the number of decimal places in integer.  
(Example) If the setting value is "17.345," the decimal point position is "3." 
"Significant figures": Displays the number of significant figures in integer 

excluding a decimal point and a minus sign.  
(Example)  Setting value: 172.23, Decimal point position: 2, Number of 

significant figures: 5  
× Setting value: 1722.3, Decimal point position: 2, Number of 

significant figures: 5  
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6. Files 
• New 

Clicking "New" displays the window shown in Figure 3. Clicking " Inverter 
Change" also displays the same window.  

Select the items in the following order: (1) machine name, (2) control mode, (3) 
inverter capacity and voltage, and (4) ROM version.  
 The "OK" button is disabled until the ROM version is selected.  

 
VF series: VF64, VF64SDS, VF64A and VF64C 

ED series: ED64,ED64sp,ED64A ED64SDS and ED65SDS 

VF series: Sensor-less mode, Vector mode and Open mode 

ED series: S mode, V mode and P mode

ROM Version Selection Button

 
Figure 3  Selection Screen 

 
Clicking the ROM version selection button displays the following menu. From 

the menu, select a ROM version. 

 
Figure 4  ROM Version Selection Screen 

• Open 
Opens a saved CSL file. Clicking "Open" displays the "Open" window. From the 

window, select a file to open.  
• Save 

Edits and saves the file opened via "Open" without changing the file name.  
• Save As... 

Saves the file currently opened. Clicking this displays the "Save As..." window. 
In the window, enter a file name and save the file. The extension of the file is ".csl." 

• Close 
Closes the file currently displayed.  
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• Compare Files 
Compares two separate files (the file currently opened and another file).  

If the setting values differ between the files, "*" appears in the judgment column. 
(Refer to Figure 5.)  

First open one file. Then select "File" ⇒ "Compare Files", and select the other 
file from the "Open" window. (Save the file if that is being edited,  close the file 
by selecting "File" ⇒ "Close.") 

Note that files can be compared when the machine name, the control mode, and 
the ROM version in the files are the same. The File Comparison screen can be 
printed, but the setting values cannot be changed nor saved. At printing, "@" 
appears next to the values that are different between the files.  

 
 

 
Figure 5  File Comparison Screen 

• Print 
Prints parameters. Figure 6 shows the Print Setting screen. Parameters of the 

area selected in the "Printing area Set" field. As shown in Figure 6, checking       
"All check" selects and prints the parameters of all areas. (Indication turns into 
"Clear" after a click in "All check".)  

 
Figure 6  Print Setting Screen 

 
• Exit 

Exits the Console Dataset.  
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7. Execute 
• Data Read 

Loads the setting data from the inverter. Clicking this displays the window 
shown in Figure 7. Click the "Execute" button. "start !!" appears in the Message 
field. When reading is properly completed, "end !!" and "Saved under the file name 
of 'ReadData.csl'" also appear in the Message field.  

 
 

 
Figure 7  Data Reading Screen 

 
[If an error message appears...] 
"Comm Port Open Error !!!" 
• Check if the port setting is correct.  
"Time out error!!!" 
• Check if the board is powered on.  
• Check if the cable is connected to the specified connector. Check if the cable is 

unplugged from the board.  
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• Data Write 
Writes the setting value edited to the inverter. Clicking this displays the window 

shown in Figure 8.  
If you click the "Execute" button, "start !!" appears in the Message field and the 

Confirmation Message window appears. Click the "OK" button. 
When writing is properly completed, "end !!" and "Communication Log file 

name is 'writelog.txt'" also appear in the Message field. 
 

Options: Use if board is initialized or is exchange. 
Message: A message appears if the setting value includes an error.  
Indicate option: Usually, messages for the Fund to J areas appear. When the L, N 

and O areas are used, mark the checkbox of the areas used before 
execution.  

Writing area Set: The starting and ending area of an area to write can be selected.  
 

 
Figure 8  Data Writing Screen 

 
[If an error message appears...] (Refer to the Read Data section.) 
• Check if the cable connecting the board and the PC is unplugged.  
• Check if the port setting is correct.  
• Check if the board is powered on.  
• Check if the cable is connected to the specified connector.  
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8. Options 
• Communication Set 

Sets the COM port to be used for sending and receiving data. Before reading or 
writing data, always make the communication setting. Figure 9 shows the 
Communication Set screen.  
Before setting the COM port, make sure the port number on the Device Manager of 
the Control Panel(Windows system).  

 

 
Figure 9  Communication Set Screen 

 
(Note) To change the "Writing wait time set," change the setting value larger when "VFC64 is 

writing to EEPROM" appears in the Message field during data writing.  
 

• Communication Log Reference 
Use this function when referring to the communication log "writelog.txt" again. 

Clicking this displays the window shown in Figure 10. The communication log 
displays the log of the last communication.  

 

 
Figure 10  Communication Log Reference Screen 

 
• Change Inverter 

Use this function when applying the current setting value to another ROM 
version. Perform the same operation as "New" Change the ROM version only. 
(Some combinations cannot be changed.)  
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9. Language 
• Japanese/English 

Sets the language to be displayed. You can select between "Japanese" and 
"English."  

 
 

 

 

Figure 11  Language Selection Screen 
 
10. Help 

• Version Information 
Displays the information (version) and the user of the software (Figure 12).  
"Version" indicates the software version and "Serial No." indicates the serial 

number at installation.  
"File Version" is the version of the current parameter table file.  

 
 

 

 

 

 

 

 

 

 

Figure 12  Version Information Screen 
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11. Error Messages 
• "The input is wrong."  
⇒ Characters other than integers may be input in the setting value field.  

 
• "Number of significant figures is wrong."  
⇒ More than the number of significant figures (Maximum: 5 digits) may be input.  

 
• "Decimal point position is wrong."  
⇒ The decimal point position displayed and that of the input value may be  

different.  
 

• "Setting value is greater than the maximum. Set the 'A-0' setting value or lower."  
⇒ This message appears when the input value is greater than "A-0."  

 
• "Setting value is lower than the minimum. Set the 'A-1' setting value or greater."  
⇒ This message appears when the input value is lower than "A-1."  

 
• "Setting value is greater than the maximum. Set the 'A-1' setting value or greater."  
⇒ This message appears when the input value is negative and lower than "A-1."  

 
• "The minimum value is greater than the maximum. Set the setting value lower than 

'A-0'."  
⇒ This message appears when the "A-1" value exceeds the "A-0" value.  

 
• "Unable to change the ROM version with this voltage and capacity."  
⇒ This message appears when the capacity tables between the versions before/after  

change are different and a nonexistent capacity is set.  
 

• "Unable to compare the files."  
⇒ This message appears when either of the machine name, control mode, capacity  

and ROM version of the files is not matched at file comparison. 
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12. Update Program 
When a new ROM version of the Toyo Denki control boards (VFC boards) is 

published, V2.70 or earlier of the software requires the parameter table file compliant 
with the new ROM version added to display, edit and save parameters of the board using 
the new ROM version. If such file is not provided, the updated version of software must 
be installed. To save you from such efforts, V3.00 is newly released.  

A key point in this update is to enable you to update the software (parameter table file) 
by yourself. Thus, to update the software, execute the update program by following the 
instructions below.  

 
1. First, exit the Console Dataset. Then, double-click the Project1.exe. When the 

update program starts, the screen shown in Figure 1 appears.  

 
Figure 13  Start Screen 

 
2. Click "Next>>." A screen as shown in Figure 2 appears.  

 
 
 
 
 

 

 

Figure 14  Example of Execution Screen 
 

The current parameter file version and the number of the total files before 
change appear on the left side. 

The parameter file version and the number of the total files after change appear 
on the right side. 
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3. Clicking "OK" displays the message shown in Figure 3. Select "Yes to All."  
 

 

 
Figure 15  Message Screen 

 
4. After the data is copied, the message shown in Figure 4 appears.  

 

 
Figure 16  Message Screen 

 
5. The update is completed. Click "Close" to exit the program.  

Start the Console Dataset and select "Help" ⇒ "Version Information."  
Please confirm whether the “File Version” was changed. 
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